WordPress 3.0.1 wp-admin/plugins.php模块跨站脚本漏洞

刚刚在其他博客看到的,不知道影响的后果有多大,等官方的补丁吧。

SEBUG-ID:20067

SEBUG-Appdir:WordPress

发布时间:2010-08-13

影响版本:

WordPress 3.0.1漏洞描述:

BUGTRAQ  ID: 42440

WordPress是一款免费的论坛Blog系统。

如果action参数设置为delete-selected,WordPress没有正确地过滤提交给wp-admin/plugins.php的checked[0]参数便返回给了用户,这允许远程攻击者通过提交恶意参数请求执行反射式跨站脚本攻击。

参考

http://marc.info/?l=bugtraq&m=128172200317888&w=2

SEBUG安全建议:

厂商补丁:

WordPress
———
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://wordpress.org///

sebug.net [2010-08-26]

4 评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注